Author Topic: How smooth should a 2MA / 1KT engine run?  (Read 801 times)

evan_calgary

  • Full Member
  • ***
  • Location: Alberta, Canada
  • Posts: 200
Re: How smooth should a 2MA / 1KT engine run?
« Reply #15 on: May 13, 2018, 11:56:16 PM »
A little bit of buzzing would be normal with an older 2-stroke.  Do you see any bubbles coming into the rad with the cap off (only when close to cold should you check)?  I had this happen on a RZ with a head gasket that went bad basically as soon as I put it on.  Those little o-rings are easy to miss as well.  You will sort it out eventually!

teezer250

  • Hero Member
  • *****
  • Location: Manchester,England.
  • Posts: 615
  • 2 x TZR250 1KT's 1986
Re: How smooth should a 2MA / 1KT engine run?
« Reply #16 on: May 14, 2018, 06:00:34 PM »
I have used pattern head gaskets (not vesrah) in the past and they have failed causing coolant to blow out of the overflow tank and over the engine.
I only use genuine yamaha ones now but you can use pattern ones IF you also use a sealant and i've read that Loctite 3020 in a spray can is very good for this.
http://www.bearingshopuk.co.uk/loctite-3020-400ml-aerosol-idh-458645/
« Last Edit: May 14, 2018, 06:21:24 PM by teezer250 »

tzar250

  • Jr. Member
  • **
  • Location: Jersey, Channel Islands
  • Posts: 96
Re: How smooth should a 2MA / 1KT engine run?
« Reply #17 on: May 14, 2018, 08:21:58 PM »
Hi again

99% certain I fitted those o rings.  I bought a pair of new ones and I definitely remember having them ready to go and thinking "must not forget those".  However, the cases went back together last September and my memory isn't too great these days!  However, just found a photo with them in place ready for the sealant - so hopefully they stayed in place!

I did originally fit a genuine head gasket but after the coolant started seeping out from the join (before I'd even started it) I took the head off and fitted an Athena gasket and using the loctite 3020 spray.  I think the problem with the first gasket leaking may have been down to some masking tape adhesive residue left over from spraying the head.  Anyhow - there is no sign of external leakage at least from the head and no coolant blowing out the overflow tank - which I guess I'd expect if the gasket had failed to the inside?
« Last Edit: May 14, 2018, 09:56:09 PM by tzar250 »

teezer250

  • Hero Member
  • *****
  • Location: Manchester,England.
  • Posts: 615
  • 2 x TZR250 1KT's 1986
Re: How smooth should a 2MA / 1KT engine run?
« Reply #18 on: May 14, 2018, 08:34:00 PM »
Always handy to take photos when stripping/rebuilding engines etc. as they come in handy.

evan_calgary

  • Full Member
  • ***
  • Location: Alberta, Canada
  • Posts: 200
Re: How smooth should a 2MA / 1KT engine run?
« Reply #19 on: May 15, 2018, 01:05:20 AM »
Good call on the photos!

Head gaskets are funny things, some work some do not.  I have not had issue with the Yambits gaskets but when it comes to RZ I always used OEM as others were known failure items.  They looks like the same makeup for the TZR. 

If you are losing coolant and don't see it on exterior it can only go a few places.  a leaking head gasket does not mean it will leak to the outside.  Not saying you have a leaking gasket but it is a possibility.

I don't see how the 2 issues of rough running and losing coolant could be related unless you are having combustion issues due to coolant contamination but often the issues are related...

semaj

  • Jr. Member
  • **
  • Location: Cornwall UK
  • Posts: 51
Re: How smooth should a 2MA / 1KT engine run?
« Reply #20 on: May 15, 2018, 10:07:09 AM »
Yes same as Evan_Calgary, Yambits gaskets have been fine on both my race and road 2ma's.