Author Topic: 3xv running problem  (Read 427 times)

horse 1

  • Jr. Member
  • **
  • Location: maidenhead
  • Posts: 58
3xv running problem
« on: May 03, 2018, 07:37:55 PM »
Hi, hope someone has an answer to my problem, on starting the bike putting on the choke it rises to maximum revs, looked at a few things but this ones got me beat.

                                                                       thanks

yanw

  • Hero Member
  • *****
  • Location: Gloucestershire, UK
  • Posts: 847
Re: 3xv running problem
« Reply #1 on: May 03, 2018, 09:09:47 PM »
My 3XV revs really high when on the choke. Once I've kicked it over I tend to knock it off straight away and it ticks over just about.

Cruising-Blue

  • Full Member
  • ***
  • Location: Worthing, UK
  • Posts: 128
Re: 3xv running problem
« Reply #2 on: May 04, 2018, 10:22:46 PM »
Was the bike running OK at some point???  Have you checked that both throttle slides are fully down against the throttle stop screws with the throttle closed? Perhaps the throttle cables have been disturbed, or are too tight preventing the slides from fully returning and thus allowing too much air through? I would slacken-off both throttle cables completely at the adjusters on top of the carbs.  Once stable / balanced idle running is achieved on the throttle stop screws (large knurled screw head on the LH / rear carb and the finger-adjustable serrated screw on the RH / front carb located on the TPS unit above the carb), you can then gradually take up the slack on each cable.
3XV4 R
3XV8 RS

horse 1

  • Jr. Member
  • **
  • Location: maidenhead
  • Posts: 58
Re: 3xv running problem
« Reply #3 on: May 05, 2018, 07:29:29 AM »
Thanks for the advise will give it a go.

Hoatso

  • Jr. Member
  • **
  • Location: Maryland, USA
  • Posts: 89
Re: 3xv running problem
« Reply #4 on: May 07, 2018, 06:16:48 PM »
High RPM sounds like an air leak. Or, like previously noted, a cable issue. I would clean the carbs and see if the choke mechanism has a fuel blockage or a bad seal letting air in.

horse 1

  • Jr. Member
  • **
  • Location: maidenhead
  • Posts: 58
Re: 3xv running problem
« Reply #5 on: May 08, 2018, 09:16:18 AM »
ok, thanks.

gubbyj

  • Jr. Member
  • **
  • Posts: 25
Re: 3xv running problem
« Reply #6 on: May 12, 2018, 08:55:20 PM »
i had this on mine turned out to be one of the carb inlet rubbers had cracks in letting extra air in . might be worth a look

horse 1

  • Jr. Member
  • **
  • Location: maidenhead
  • Posts: 58
Re: 3xv running problem
« Reply #7 on: May 14, 2018, 09:08:19 AM »
thanks for the info.

horse 1

  • Jr. Member
  • **
  • Location: maidenhead
  • Posts: 58
Re: 3xv running problem
« Reply #8 on: May 25, 2018, 05:05:06 PM »
found the problem carb to reed valve rubber had split, thanks for advise.