Author Topic: Ignition Wiring Issues  (Read 285 times)

evan_calgary

  • Full Member
  • ***
  • Location: Alberta, Canada
  • Posts: 198
Ignition Wiring Issues
« on: June 19, 2018, 09:09:24 AM »
Trying to switch over from a 1KT to 2MA ignition.  I had one of each.  The 2MA key hole had been damaged and came in a bag of parts so not positive I have all the right stuff.

I put the ignition back together and tested. 

The manual says at off position, the black and black/white (I believe, red/blue on this harness) should be connected.
In the on position, the 2 blue stripped wires and the red/brown solid wires should be connected.

With my setup, in the off position, I have no wires connected.
In the on position, all 3 sets of wires are connected.

In this state, the bike would run in off position but not the on position.  The other wires are correct.

I cannot see any way the pieces can be assembled so that plate is correctly connected..

Any ideas?

Link to a picture of the internals I am using: https://drive.google.com/open?id=1KpC6wsG4pSkx4YXJ4Vs0f38Cz7tOv6xC


evan_calgary

  • Full Member
  • ***
  • Location: Alberta, Canada
  • Posts: 198
Re: Ignition Wiring Issues
« Reply #1 on: June 22, 2018, 07:45:20 PM »
Any ideas out there?

evan_calgary

  • Full Member
  • ***
  • Location: Alberta, Canada
  • Posts: 198
Re: Ignition Wiring Issues
« Reply #2 on: June 29, 2018, 03:31:29 AM »
Still in need of some help if anyone can think of anything!

mboddy

  • Sr. Member
  • ****
  • Location: Canberra, Australia
  • Posts: 375
Re: Ignition Wiring Issues
« Reply #3 on: June 29, 2018, 04:55:22 AM »
Black/White is ignition kill. Black is earth. Connect them and engine will not run.
Red is power from battery. Brown is switched power from the battery. Connect them and the battery can power lights etc.
TZR250 2XT, IKT F3, TDR250, R1-Z

evan_calgary

  • Full Member
  • ***
  • Location: Alberta, Canada
  • Posts: 198
Re: Ignition Wiring Issues
« Reply #4 on: June 29, 2018, 06:04:28 AM »
For sure.  I have the ignition diagram in front of me and as posted I know where they should go.  The problem I am having is when the plate is turned it connects all or none.  Wondering if I have an incorrect piece or missing something here...

teezer250

  • Hero Member
  • *****
  • Location: Manchester,England.
  • Posts: 609
  • 2 x TZR250 1KT's 1986
Re: Ignition Wiring Issues
« Reply #5 on: June 29, 2018, 03:52:52 PM »
The problem I am having is when the plate is turned it connects all or none.  Wondering if I have an incorrect piece or missing something here...
Just a thought,is the white plastic plate 180 degrees out?

evan_calgary

  • Full Member
  • ***
  • Location: Alberta, Canada
  • Posts: 198
Re: Ignition Wiring Issues
« Reply #6 on: June 29, 2018, 05:52:01 PM »
Good question for sure. 

If I reverse the plastic 180 degrees the grounding wires would not ever touch so I believe it has to go in only the one direction.  I will double check that is the case.

evan_calgary

  • Full Member
  • ***
  • Location: Alberta, Canada
  • Posts: 198
Re: Ignition Wiring Issues
« Reply #7 on: July 13, 2018, 02:49:42 AM »
Anyone have a picture of the guts of a 2MA ignition unit? Still don't have a solution for this.